Diese Seiten können Sie lesen, ohne zu wählen:

Tallybuy
Liefern nachAT

Zyxel

Zyxel GS1900-24HP Managed Gigabit Ethernet (10/100/1000) 1U Schwarz

1 Angebot · 1 Shop · zuletzt geprüft 2026-10-29 06:11 (Europe/Vienna)

Switch-Typ
Managed
Anzahl der basisschaltenden RJ-45 Ethernet Ports
24
Anzahl Gigabit Ethernet (Kupfer) Anschlüsse
24
Menge SFP-Modul-Steckplätze
2
Produktbild: Zyxel GS1900-24HP Managed Gigabit Ethernet (10/100/1000) 1U Schwarz1 / 4

Artikelpreis

EUR 378,72

Verkauft von Netzwerkartikel.de · ZYXEL GS1900-24HP v2 24-port GbE L2 PoE · Neu

Nur Artikelpreis. Kostenbestandteile stehen in den Angeboten unten.

Angebote

1 aktuelles Angebot

Sortiert nach Gesamtpreis mit Lieferung, der niedrigste zuerst. Angebote ohne angegebenen Gesamtpreis folgen; diese Stellung sagt nichts über ihren Preis.

Links zu Händlern sind Partnerlinks (Werbung). Tallybuy erhält eine Provision, wenn Sie kaufen. Angebote, Reihenfolge und Preis bleiben gleich. Zu den Partnerlinks

Beobachtete Artikelpreise

Netzwerkartikel.de, ein Angebot

Das ist der Artikelpreis eines einzelnen Angebots, kein Gesamtpreis mit Lieferung und nicht der beste Preis über alle Händler.

Beobachtete Preise im Zeitverlauf

Aktuell
EUR378,7229.10.2026
Niedrigster
Unverändert seit 28.10.2026
Beobachtete Preise im Zeitverlauf
TagNiedrigsterHöchsterLetzterAbrufe
29.10.2026EUR378,72EUR378,72EUR378,721
28.10.2026EUR378,72EUR378,72EUR378,721

Über dieses Produkt

Zyxel GS1900-24HP, Managed, Gigabit Ethernet (10/100/1000), 1U

Text von Specs Icecat.

Technische Daten

21 Angaben

Produktdaten: Specs Icecat

GTIN
04718937609505
MPN
GS190024HPV2-EU0101F
Management-Funktionen3
Switch-Typ
Managed
Quality of Service (QoS) Support
Ja
MIB Unterstützung
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Anschlüsse und Schnittstellen4
Anzahl der basisschaltenden RJ-45 Ethernet Ports
24
Basic Switching RJ-45 Ethernet Ports-Typ
Gigabit Ethernet (10/100/1000)
Anzahl Gigabit Ethernet (Kupfer) Anschlüsse
24
Menge SFP-Modul-Steckplätze
2
Netzwerk5
Netzstandard
IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Kupfer Ethernet Verkabelungstechnologie
10BASE-T, 100BASE-T, 1000BASE-T
Unterstützung Datenflusssteuerung
Ja
Broadcast-Sturmkontrolle
Ja
Ratenbeschränkung
Ja
Sicherheit3
Unterstützte Sicherheitsalgorithmen
802.1x RADIUS
MAC Adressen Filtern
Ja
SSH-/SSL-Unterstützung
Ja
Protokolle1
Management-Protokolle
SNMP v1,v2,v3, RMON (1,2,3,9)
Design2
Formfaktor
1U
Produktfarbe
Schwarz
Energie1
Netzteil enthalten
Ja
Zertifikate1
Zertifizierung
CE, FCC, C-Tick, Class A (GS1900-8HP/24/24HP/48/48HP) CE, FCC, C-Tick, Class B (GS1900-8/16/24E) BSMI CNS13438
Logistikdaten1
Warentarifnummer (HS)
85176990