Diese Seiten können Sie lesen, ohne zu wählen:

Tallybuy
Liefern nachDE

Zyxel

Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Schwarz

1 Angebot · 1 Shop · zuletzt geprüft 2026-10-29 15:22 (Europe/Berlin)

Switch-Typ
Managed
Switch-Ebene
L2
Anzahl der basisschaltenden RJ-45 Ethernet Ports
24
Menge SFP-Modul-Steckplätze
2
Produktbild: Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Schwarz1 / 3

Gesamtpreis mit Lieferung

EUR 145,36

Verkauft von 0815 DE · GS1900-24-EU0102F · Neu

Angebote

1 aktuelles Angebot

Sortiert nach Gesamtpreis mit Lieferung, der niedrigste zuerst. Angebote ohne angegebenen Gesamtpreis folgen; diese Stellung sagt nichts über ihren Preis.

Links zu Händlern sind Partnerlinks (Werbung). Tallybuy erhält eine Provision, wenn Sie kaufen. Angebote, Reihenfolge und Preis bleiben gleich. Zu den Partnerlinks

Beobachtete Artikelpreise

0815 DE, ein Angebot

Das ist der Artikelpreis eines einzelnen Angebots, kein Gesamtpreis mit Lieferung und nicht der beste Preis über alle Händler.

Beobachtete Preise im Zeitverlauf

Aktuell
EUR145,3629.10.2026
Niedrigster
EUR145,3616.10.2026
Höchster
EUR147,3009.10.2026
Tage ohne Beobachtung bleiben leer: Für sie wird kein Preis gezeichnet.
Beobachtete Preise im Zeitverlauf
TagNiedrigsterHöchsterLetzterAbrufe
29.10.2026EUR145,36EUR145,36EUR145,362
28.10.2026EUR145,36EUR145,36EUR145,363
27.10.2026EUR145,36EUR145,36EUR145,363
26.10.2026EUR145,36EUR145,36EUR145,362
25.10.2026EUR145,36EUR145,36EUR145,363
24.10.2026EUR145,36EUR145,36EUR145,363
23.10.2026EUR145,36EUR145,36EUR145,362
22.10.2026EUR145,36EUR145,36EUR145,363
21.10.2026EUR145,36EUR145,36EUR145,363
20.10.2026EUR145,36EUR145,36EUR145,363
19.10.2026EUR145,36EUR145,36EUR145,362
18.10.2026EUR145,36EUR145,36EUR145,363
17.10.2026EUR145,36EUR145,36EUR145,363
16.10.2026EUR145,36EUR145,36EUR145,363
14.10.2026EUR147,30EUR147,30EUR147,301
13.10.2026EUR147,30EUR147,30EUR147,303
12.10.2026EUR147,30EUR147,30EUR147,303
11.10.2026EUR147,30EUR147,30EUR147,303
10.10.2026EUR147,30EUR147,30EUR147,302
09.10.2026EUR147,30EUR147,30EUR147,303

Über dieses Produkt

Zyxel GS-1900-24 v2, Managed, L2, Gigabit Ethernet (10/100/1000), Vollduplex, Rack-Einbau, 1U

Text von Specs Icecat.

Technische Daten

67 Angaben

Produktdaten: Specs Icecat

GTIN
04718937621231
MPN
GS1900-24-EU0102F
Management-Funktionen6
Switch-Typ
Managed
Switch-Ebene
L2
Quality of Service (QoS) Support
Ja
Web-basiertes Management
Ja
Systemereignisprotokoll
Ja
MIB Unterstützung
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
Anschlüsse und Schnittstellen4
Anzahl der basisschaltenden RJ-45 Ethernet Ports
24
Basic Switching RJ-45 Ethernet Ports-Typ
Gigabit Ethernet (10/100/1000)
Menge SFP-Modul-Steckplätze
2
Netzstecker
AC-Eingangsbuchse
Netzwerk11
Netzstandard
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G-Unterstützung
Nein
Port-Spiegelung
Ja
Vollduplex
Ja
Unterstützung Datenflusssteuerung
Ja
Link Aggregation
Ja
Spannbaum-Protokoll
Ja
Ethernet LAN Datentransferraten
10,100,1000 Mbit/s
Selbstlernen von MAC-Adressen unterstützt
Ja
VLAN-Unterstützung
Ja
Virtuelle LAN-Funktionen
Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
Datenübertragung7
Routing-/Switching-Kapazität
52 Gbit/s
Transferrate
39 Mpps
MAC-Adressentabelle
8000 Eintragungen
Store-and-Forward
Ja
Jumbo Frames Unterstützung
Ja
Jumbo-Frames
9000
Datenpaket-Pufferspeicher
0,525 MB
Sicherheit8
DHCP-Funktionen
DHCP client
IGMP-Snooping
Ja
Unterstützte Sicherheitsalgorithmen
802.1x RADIUS
MAC Adressen Filtern
Ja
Statische Anschlusssicherheit
Ja
SSH-/SSL-Unterstützung
Ja
Passwortschutz
Ja
Autentifizierungstyp
RADIUS, TACACS+
Design6
Rack-Einbau
Ja
Stapelbar
Ja
Formfaktor
1U
Produktfarbe
Schwarz
Reset-Knopf
Ja
LED-Anzeigen
Ja
Leistungen1
Mittlere Betriebsdauer zwischen Ausfällen (MTBF)
432,673 h
Energie5
Energiequelle
AC
Netzteil enthalten
Ja
AC Eingangsspannung
100 - 240 V
AC Eingangsfrequenz
50 - 60 Hz
Stromverbrauch (max.)
16 W
Power over Ethernet (PoE)1
Power over Ethernet (PoE)
Nein
Betriebsbedingungen5
Betriebstemperatur
0 - 50 °C
Temperaturbereich bei Lagerung
-40 - 70 °C
Relative Luftfeuchtigkeit in Betrieb
10 - 95%
Luftfeuchtigkeit bei Lagerung
10 - 95%
Wärmeableitung
55 BTU/h
Gewicht und Abmessungen4
Breite
440 mm
Tiefe
131 mm
Höhe
44 mm
Gewicht
2,09 kg
Lieferumfang2
Mitgelieferte Kabel
AC
Rackmontageset
Ja
Verpackungsdaten5
Verpackungsart
Box
Verpackungsbreite
561 mm
Verpackungstiefe
217 mm
Verpackungshöhe
82 mm
Paketgewicht
2,85 kg
Zertifikate1
Zertifizierung
EMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant
Logistikdaten1
Warentarifnummer (HS)
85176990