Diese Seiten können Sie lesen, ohne zu wählen:

Tallybuy
Liefern nachDE

Zyxel

Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Schwarz

2 Angebote · 2 Shops · zuletzt geprüft 2026-10-29 20:18 (Europe/Berlin)

Switch-Typ
Managed
Switch-Ebene
L2
Anzahl der basisschaltenden RJ-45 Ethernet Ports
8
Menge SFP-Modul-Steckplätze
2
Produktbild: Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Schwarz1 / 4

Gesamtpreis mit Lieferung

EUR 133,41

Verkauft von 0815 DE · GS1900-10HP-EU0102F · Neu

Angebote

2 aktuelle Angebote

Sortiert nach Gesamtpreis mit Lieferung, der niedrigste zuerst. Angebote ohne angegebenen Gesamtpreis folgen; diese Stellung sagt nichts über ihren Preis.

Links zu Händlern sind Partnerlinks (Werbung). Tallybuy erhält eine Provision, wenn Sie kaufen. Angebote, Reihenfolge und Preis bleiben gleich. Zu den Partnerlinks

Beobachtete Artikelpreise

0815 DE, ein Angebot

Das ist der Artikelpreis eines einzelnen Angebots, kein Gesamtpreis mit Lieferung und nicht der beste Preis über alle Händler.

Beobachtete Preise im Zeitverlauf

Aktuell
EUR133,4129.10.2026
Niedrigster
Unverändert seit 09.10.2026
Beobachtete Preise im Zeitverlauf
TagNiedrigsterHöchsterLetzterAbrufe
29.10.2026EUR133,41EUR133,41EUR133,413
28.10.2026EUR133,41EUR133,41EUR133,413
27.10.2026EUR133,41EUR133,41EUR133,413
26.10.2026EUR133,41EUR133,41EUR133,412
25.10.2026EUR133,41EUR133,41EUR133,413
24.10.2026EUR133,41EUR133,41EUR133,413
23.10.2026EUR133,41EUR133,41EUR133,412
22.10.2026EUR133,41EUR133,41EUR133,413
21.10.2026EUR133,41EUR133,41EUR133,413
20.10.2026EUR133,41EUR133,41EUR133,413
19.10.2026EUR133,41EUR133,41EUR133,412
18.10.2026EUR133,41EUR133,41EUR133,413
17.10.2026EUR133,41EUR133,41EUR133,413
16.10.2026EUR133,41EUR133,41EUR133,413
15.10.2026EUR133,41EUR133,41EUR133,413
14.10.2026EUR133,41EUR133,41EUR133,413
13.10.2026EUR133,41EUR133,41EUR133,413
12.10.2026EUR133,41EUR133,41EUR133,413
11.10.2026EUR133,41EUR133,41EUR133,413
10.10.2026EUR133,41EUR133,41EUR133,411
09.10.2026EUR133,41EUR133,41EUR133,413

Über dieses Produkt

Zyxel GS1900-10HP, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Wandmontage

Text von Specs Icecat.

Technische Daten

47 Angaben

Produktdaten: Specs Icecat

GTIN
04718937621200
MPN
GS1900-10HP-EU0102F
Management-Funktionen6
Switch-Typ
Managed
Switch-Ebene
L2
Quality of Service (QoS) Support
Ja
Web-basiertes Management
Ja
Systemereignisprotokoll
Ja
MIB Unterstützung
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
Anschlüsse und Schnittstellen4
Anzahl der basisschaltenden RJ-45 Ethernet Ports
8
Basic Switching RJ-45 Ethernet Ports-Typ
Gigabit Ethernet (10/100/1000)
Menge SFP-Modul-Steckplätze
2
Konsolen-Port
RJ-45
Netzwerk5
Netzstandard
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G-Unterstützung
Nein
Kupfer Ethernet Verkabelungstechnologie
10BASE-T, 100BASE-T, 1000BASE-T
VLAN-Unterstützung
Ja
Virtuelle LAN-Funktionen
Voice VLAN
Datenübertragung4
Routing-/Switching-Kapazität
20 Gbit/s
Durchgang
14,88 Mpps
MAC-Adressentabelle
8000 Eintragungen
Jumbo-Frames
9000
Sicherheit4
DHCP-Funktionen
DHCP client
IGMP-Snooping
Ja
Unterstützte Sicherheitsalgorithmen
802.1x RADIUS, SSL/TLS
MAC Adressen Filtern
Ja
Protokolle1
Management-Protokolle
SNMP, RMON, ICMP, Syslog
Design4
Rack-Einbau
Nein
Produktfarbe
Schwarz
LED-Anzeigen
Ja
Wandmontage
Ja
Leistungen1
Mittlere Betriebsdauer zwischen Ausfällen (MTBF)
800259 h
Energie5
Energiequelle
AC
Netzteil enthalten
Ja
AC Eingangsspannung
100 - 240 V
AC Eingangsfrequenz
50 - 60 Hz
Stromverbrauch (max.)
95,3 W
Power over Ethernet (PoE)3
Power over Ethernet (PoE)
Ja
Anzahl Power over Ethernet (PoE) Anschlüsse
8
Gesamtleistung Power over Ethernet (PoE)
77 W
Betriebsbedingungen4
Betriebstemperatur
0 - 40 °C
Temperaturbereich bei Lagerung
-40 - 70 °C
Relative Luftfeuchtigkeit in Betrieb
10 - 95%
Luftfeuchtigkeit bei Lagerung
10 - 95%
Gewicht und Abmessungen4
Breite
250 mm
Tiefe
104 mm
Höhe
27 mm
Gewicht
720 g
Lieferumfang1
Mitgelieferte Kabel
AC
Zertifikate1
Zertifizierung
CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1