Diese Seiten können Sie lesen, ohne zu wählen:

Tallybuy
Liefern nachDE

Zyxel

Zyxel GS1900-24EP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Schwarz

1 Angebot · 1 Shop · zuletzt geprüft 2026-10-29 20:18 (Europe/Berlin)

Switch-Typ
Managed
Switch-Ebene
L2
Anzahl der basisschaltenden RJ-45 Ethernet Ports
24
Netzstecker
AC-Eingangsbuchse
Produktbild: Zyxel GS1900-24EP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Schwarz1 / 5

Gesamtpreis mit Lieferung

EUR 261,85

Verkauft von 0815 DE · GS1900-24EP-EU0101F · Neu

Angebote

1 aktuelles Angebot

Sortiert nach Gesamtpreis mit Lieferung, der niedrigste zuerst. Angebote ohne angegebenen Gesamtpreis folgen; diese Stellung sagt nichts über ihren Preis.

Links zu Händlern sind Partnerlinks (Werbung). Tallybuy erhält eine Provision, wenn Sie kaufen. Angebote, Reihenfolge und Preis bleiben gleich. Zu den Partnerlinks

Beobachtete Artikelpreise

0815 DE, ein Angebot

Das ist der Artikelpreis eines einzelnen Angebots, kein Gesamtpreis mit Lieferung und nicht der beste Preis über alle Händler.

Beobachtete Preise im Zeitverlauf

Aktuell
EUR261,8529.10.2026
Niedrigster
EUR246,4909.10.2026
Höchster
EUR261,8512.10.2026
Beobachtete Preise im Zeitverlauf
TagNiedrigsterHöchsterLetzterAbrufe
29.10.2026EUR261,85EUR261,85EUR261,853
28.10.2026EUR261,85EUR261,85EUR261,853
27.10.2026EUR261,85EUR261,85EUR261,853
26.10.2026EUR261,85EUR261,85EUR261,852
25.10.2026EUR261,85EUR261,85EUR261,853
24.10.2026EUR261,85EUR261,85EUR261,853
23.10.2026EUR261,85EUR261,85EUR261,851
22.10.2026EUR261,85EUR261,85EUR261,853
21.10.2026EUR261,85EUR261,85EUR261,853
20.10.2026EUR261,85EUR261,85EUR261,853
19.10.2026EUR261,85EUR261,85EUR261,852
18.10.2026EUR261,85EUR261,85EUR261,853
17.10.2026EUR261,85EUR261,85EUR261,853
16.10.2026EUR261,85EUR261,85EUR261,853
15.10.2026EUR261,85EUR261,85EUR261,853
14.10.2026EUR261,85EUR261,85EUR261,853
13.10.2026EUR261,85EUR261,85EUR261,853
12.10.2026EUR246,49EUR261,85EUR261,853
11.10.2026EUR246,49EUR246,49EUR246,493
10.10.2026EUR246,49EUR246,49EUR246,491
09.10.2026EUR246,49EUR246,49EUR246,493

Über dieses Produkt

Zyxel GS1900-24EP, Managed, L2, Gigabit Ethernet (10/100/1000), Vollduplex, Power over Ethernet (PoE), Rack-Einbau

Text von Specs Icecat.

Technische Daten

56 Angaben

Produktdaten: Specs Icecat

GTIN
04718937609468
MPN
GS1900-24EP-EU0101F
Management-Funktionen4
Switch-Typ
Managed
Switch-Ebene
L2
Quality of Service (QoS) Support
Ja
MIB Unterstützung
RFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB
Anschlüsse und Schnittstellen3
Anzahl der basisschaltenden RJ-45 Ethernet Ports
24
Basic Switching RJ-45 Ethernet Ports-Typ
Gigabit Ethernet (10/100/1000)
Netzstecker
AC-Eingangsbuchse
Netzwerk13
Netzstandard
IEEE 802.1D, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1s, IEEE 802.1w, IEEE 802.3at, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
10G-Unterstützung
Nein
unterstütze Kabeltypen
Cat5, Cat5e
Port-Spiegelung
Ja
Vollduplex
Ja
Unterstützung Datenflusssteuerung
Ja
Link Aggregation
Ja
Auto MDI/MDI-X
Ja
Spannbaum-Protokoll
Nein
Ethernet LAN Datentransferraten
10,100,1000 Mbit/s
Selbstlernen von MAC-Adressen unterstützt
Ja
VLAN-Unterstützung
Ja
Virtuelle LAN-Funktionen
Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
Datenübertragung7
Routing-/Switching-Kapazität
48 Gbit/s
Transferrate
35,7 Mpps
MAC-Adressentabelle
8000 Eintragungen
Store-and-Forward
Ja
Jumbo Frames Unterstützung
Ja
Jumbo-Frames
9000
Datenpaket-Pufferspeicher
0,525 MB
Sicherheit8
DHCP-Funktionen
DHCP client
IGMP-Snooping
Ja
Unterstützte Sicherheitsalgorithmen
802.1x RADIUS
MAC Adressen Filtern
Ja
Statische Anschlusssicherheit
Ja
SSH-/SSL-Unterstützung
Ja
Passwortschutz
Ja
Autentifizierungstyp
HWTACACS+, IEEE 802.1x, RADIUS
Multicast-Funktionen1
Multicast Unterstützung
Ja
Design4
Rack-Einbau
Ja
Stapelbar
Ja
Produktfarbe
Schwarz
Reset-Knopf
Ja
Leistungen1
Geräuschpegel
26 dB
Energie4
Netzteil enthalten
Ja
AC Eingangsspannung
100 - 240 V
AC Eingangsfrequenz
50 - 60 Hz
Stromverbrauch (Standardbetrieb)
206,5 W
Power over Ethernet (PoE)1
Power over Ethernet (PoE)
Ja
Gewicht und Abmessungen4
Breite
330 mm
Tiefe
330 mm
Höhe
44 mm
Gewicht
2,48 kg
Lieferumfang4
Mitgelieferte Kabel
AC
Schnellstartübersicht
Ja
Benutzerhandbuch
Ja
Betriebsanleitung
Ja
Verpackungsdaten1
Verpackungsart
Box
Logistikdaten1
Warentarifnummer (HS)
85176990