Diese Seiten können Sie lesen, ohne zu wählen:

Tallybuy
Liefern nachDE

Zyxel

Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) Schwarz

2 Angebote · 2 Shops · zuletzt geprüft 2026-10-29 20:18 (Europe/Berlin)

Switch-Typ
Managed
Anzahl der basisschaltenden RJ-45 Ethernet Ports
24
Anzahl Combo-SPF-Anschlüsse
4
Optischer Kabelverbinder
SFP
Produktbild: Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) Schwarz1 / 4

Gesamtpreis mit Lieferung

EUR 212,21

Verkauft von 0815 DE · GS1920-24V2-EU0101F · Neu

Angebote

2 aktuelle Angebote

Sortiert nach Gesamtpreis mit Lieferung, der niedrigste zuerst. Angebote ohne angegebenen Gesamtpreis folgen; diese Stellung sagt nichts über ihren Preis.

Links zu Händlern sind Partnerlinks (Werbung). Tallybuy erhält eine Provision, wenn Sie kaufen. Angebote, Reihenfolge und Preis bleiben gleich. Zu den Partnerlinks

Beobachtete Artikelpreise

0815 DE, ein Angebot

Das ist der Artikelpreis eines einzelnen Angebots, kein Gesamtpreis mit Lieferung und nicht der beste Preis über alle Händler.

Beobachtete Preise im Zeitverlauf

Aktuell
EUR212,2129.10.2026
Niedrigster
EUR212,2123.10.2026
Höchster
EUR216,7619.10.2026
Beobachtete Preise im Zeitverlauf
TagNiedrigsterHöchsterLetzterAbrufe
29.10.2026EUR212,21EUR212,21EUR212,213
28.10.2026EUR212,21EUR212,21EUR212,213
27.10.2026EUR212,21EUR212,21EUR212,213
26.10.2026EUR212,21EUR212,21EUR212,212
25.10.2026EUR212,21EUR212,21EUR212,213
24.10.2026EUR212,21EUR212,21EUR212,213
23.10.2026EUR212,21EUR216,76EUR212,212
22.10.2026EUR216,76EUR216,76EUR216,763
21.10.2026EUR216,76EUR216,76EUR216,763
20.10.2026EUR216,76EUR216,76EUR216,763
19.10.2026EUR215,91EUR216,76EUR216,762
18.10.2026EUR215,91EUR215,91EUR215,913
17.10.2026EUR215,91EUR215,91EUR215,913
16.10.2026EUR215,91EUR215,91EUR215,913
15.10.2026EUR215,91EUR215,91EUR215,913
14.10.2026EUR215,91EUR215,91EUR215,913
13.10.2026EUR215,91EUR215,91EUR215,913
12.10.2026EUR215,91EUR215,91EUR215,913
11.10.2026EUR215,91EUR215,91EUR215,913
10.10.2026EUR215,91EUR215,91EUR215,911
09.10.2026EUR215,91EUR215,91EUR215,913

Über dieses Produkt

Zyxel GS1920-24V2, Managed, Gigabit Ethernet (10/100/1000), Rack-Einbau

Text von Specs Icecat.

Technische Daten

64 Angaben

Produktdaten: Specs Icecat

GTIN
04718937601851
MPN
GS1920-24V2-EU0101F
Management-Funktionen5
Switch-Typ
Managed
Quality of Service (QoS) Support
Ja
ARP-Inspektion
Ja
Systemereignisprotokoll
Ja
MIB Unterstützung
RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Anschlüsse und Schnittstellen4
Anzahl der basisschaltenden RJ-45 Ethernet Ports
24
Basic Switching RJ-45 Ethernet Ports-Typ
Gigabit Ethernet (10/100/1000)
Anzahl Combo-SPF-Anschlüsse
4
Optischer Kabelverbinder
SFP
Netzwerk8
Netzstandard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G-Unterstützung
Nein
Kupfer Ethernet Verkabelungstechnologie
100BASE-TX, 1000BASE-T
Unterstützung Datenflusssteuerung
Ja
Ratenbeschränkung
Ja
Spannbaum-Protokoll
Ja
VLAN-Unterstützung
Ja
Virtuelle LAN-Funktionen
Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Lichtwellenleiter1
Ethernet-Kabel Verkablungstechnologie
1000BASE-X
Datenübertragung4
Routing-/Switching-Kapazität
56 Gbit/s
Transferrate
42 Mpps
MAC-Adressentabelle
16000 Eintragungen
Datenpaket-Pufferspeicher
1,5 MB
Sicherheit11
DHCP-Funktionen
DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Zugriffkontrollliste
Ja
IGMP-Snooping
Ja
Unterstützte Sicherheitsalgorithmen
802.1x RADIUS, SNMP, SNMPv3
MAC Adressen Filtern
Ja
IP-MAC-Portbindung
Ja
Authentifizierung
Gast VLAN, Port-basierte Authentifizierung
Passwortschutz
Ja
Autentifizierungstyp
IEEE 802.1x, RADIUS
CPU-Verteidigung
Ja
Warteschleifenplanungs-Algorithmen
SPQ, WFQ, Weighted Round Robin (WRR)
Multicast-Funktionen1
Multicast Unterstützung
Ja
Design5
Rack-Einbau
Ja
Produktfarbe
Schwarz
LED-Anzeigen
Ja
Sicherheit
LVD, BSMI
Elektromagnetische Verträglichkeit
FCC 15 A, CE A, BSMI EMC
Leistungen4
Speicherkapazität
256 MB
Flash-Speicher
32 MB
Geräuschpegel
0 dB
Mittlere Betriebsdauer zwischen Ausfällen (MTBF)
911301 h
Energie3
AC Eingangsspannung
100 - 240 V
AC Eingangsfrequenz
50 - 60 Hz
Stromverbrauch (max.)
22,5 W
Power over Ethernet (PoE)1
Power over Ethernet (PoE)
Nein
Betriebsbedingungen5
Betriebstemperatur
0 - 50 °C
Temperaturbereich bei Lagerung
-40 - 70 °C
Relative Luftfeuchtigkeit in Betrieb
10 - 95%
Luftfeuchtigkeit bei Lagerung
10 - 95%
Wärmeableitung
76,73 BTU/h
Gewicht und Abmessungen4
Breite
441 mm
Tiefe
131 mm
Höhe
44 mm
Gewicht
2,1 kg
Lieferumfang2
Mitgelieferte Kabel
AC
Rackmontageset
Ja
Verpackungsdaten4
Verpackungsbreite
558 mm
Verpackungstiefe
214 mm
Verpackungshöhe
79 mm
Paketgewicht
2,91 kg
Zertifikate1
Zertifizierung
RoHS
Logistikdaten1
Warentarifnummer (HS)
85176990