You can read these without choosing:

Tallybuy
Deliver toDE

Zyxel

Zyxel GS1350-12HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey

2 offers · 2 shops · last checked 2026-10-29 15:22 (Europe/Berlin)

Switch type
Managed
Switch layer
L2
Basic switching RJ-45 Ethernet ports quantity
10
SFP module slots quantity
2
Product image: Zyxel GS1350-12HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey1 / 8

Delivered total

EUR 252,74

Sold by 0815 DE · GS1350-12HP-EU0101F · New

Offers

2 live offers

Ordered by delivered total, lowest first. Offers whose total is not stated follow; that placement says nothing about their price.

Links to merchants are affiliate links (advertising). Tallybuy earns a commission if you buy. The offers, their order and what you pay stay the same. About affiliate links

Observed item prices

0815 DE, one listing

This is the item price of one seller's listing, not a delivered total and not the best price across sellers.

Observed prices over time

Latest
EUR252,7429 Oct 2026
Lowest
EUR248,369 Oct 2026
Highest
EUR255,2613 Oct 2026
Observed prices over time
DayLowestHighestLastChecks
29 Oct 2026EUR252,74EUR252,74EUR252,742
28 Oct 2026EUR252,74EUR252,74EUR252,743
27 Oct 2026EUR252,74EUR252,74EUR252,743
26 Oct 2026EUR252,74EUR252,74EUR252,741
25 Oct 2026EUR252,74EUR252,74EUR252,743
24 Oct 2026EUR252,74EUR252,74EUR252,743
23 Oct 2026EUR252,74EUR252,74EUR252,741
22 Oct 2026EUR255,25EUR255,25EUR255,253
21 Oct 2026EUR255,25EUR255,25EUR255,253
20 Oct 2026EUR255,25EUR255,25EUR255,253
19 Oct 2026EUR255,25EUR255,25EUR255,252
18 Oct 2026EUR255,26EUR255,26EUR255,263
17 Oct 2026EUR255,26EUR255,26EUR255,263
16 Oct 2026EUR255,26EUR255,26EUR255,263
15 Oct 2026EUR255,26EUR255,26EUR255,263
14 Oct 2026EUR255,26EUR255,26EUR255,263
13 Oct 2026EUR248,36EUR255,26EUR255,263
12 Oct 2026EUR248,36EUR248,36EUR248,363
11 Oct 2026EUR248,36EUR248,36EUR248,363
10 Oct 2026EUR248,36EUR248,36EUR248,361
9 Oct 2026EUR248,36EUR248,36EUR248,363

About this product

Zyxel GS1350-12HP-EU0101F, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack mounting

Read the full source description

Just For Surveillance Crafted for CCTV, Zyxel introduces the brand-new GS1350 smart managed switch for surveillance applications

New outlook Coated in titanium grey, the GS1350 excels with an eye-catching identity dedicated for surveillance Switch.

Specialized PoE software features for surveillance

Detect and recover failed IP cameras and powered devices automatically with customizable granular parameters suitable for any types of devices and scenarios. Delivers nonstop power to keep cameras in operation, even if switch under-goes maintenance for firmware or configuration updates, significantly reducing reboot time.

Easy for long-distance deployment Traditionally, PoE switch delivers power and data within the distance of the 100 meter limitation. The GS1350 series fulfills the need to deploy IP camera or power devices using existing Cat 5e cable to distant locations. By enabling extended-range mode, instantly achieve distant deployments up to 250m. Save your money and effort with simply one PoE.

High power budget, intuitive front panel design The GS1350 series includes four models with large power budgets of up to 375 W accommodating the requirement for powering up multiple IP cameras. The intuitive LED indicator on the front panel allows inspecting real-time PoE status. In addition, the one-touch “Restore” button on GS1350 Series helps effortless recovery from misconfigurations.

Unique hardware, robust design

Stabilized power Filters electrical noise and surge to ensure supplying stable power to PoE and the system.

Selected power supply 2X Surge and ESD protection.

Isolated Circuit Design Provides protection to isolate power surges from Ethernet and power supply.

Intelligent System Monitor Keeps the system operational from anomalies.

Patented Ethernet Protection - 4X Surge protection. - 2X ESD resistant.

Text from Specs Icecat.

Specifications

56 specifications

Product data: Specs Icecat

GTIN
04718937604388
MPN
GS1350-12HP-EU0101F
Management features6
Switch type
Managed
Switch layer
L2
Web-based management
Yes
Configuring Location Settings (CLI)
Yes
System event log
Yes
MIB support
RFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4293, RFC 4292, RFC 4022, RFC 4113
Ports & interfaces3
Basic switching RJ-45 Ethernet ports quantity
10
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
SFP module slots quantity
2
Network10
Networking standards
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support
No
Copper ethernet cabling technology
10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroring
Yes
Flow control support
Yes
Broadcast storm control
Yes
Spanning tree protocol
Yes
VLAN support
Yes
Virtual LAN features
MAC address-based VLAN, Port-based VLAN
Number of VLANs
256
Optical fiber1
Fiber ethernet cabling technology
1000BASE-X
Data transmission4
Switching capacity
24 Gbit/s
Forwarding rate
17.8 Mpps
MAC address table
8000 entries
Packet buffer memory
0.525 MB
Security7
DHCP features
DHCP client, DHCP relay, DHCP snooping
IGMP snooping
Yes
IGMP proxy
Yes
Security algorithms
SNMP, SNMPv3, SSH, SSL/TLS
MAC address filtering
Yes
Loop protection
Yes
Queue scheduling algorithms
SPQ, WFQ, Weighted Round Robin (WRR)
Multicast features1
Multicast support
Yes
Design3
Rack mounting
Yes
Product colour
Grey
LED indicators
Yes
Performance3
Noise level
27.3 dB
Firmware upgradeable
Yes
Mean time between failures (MTBF)
1065025.45 h
Power3
AC input voltage
100 - 240 V
AC input frequency
50 - 60 Hz
Power consumption (max)
160.3 W
Power over Ethernet (PoE)3
Power over Ethernet (PoE)
Yes
Power over Ethernet (PoE) ports quantity
8
Total Power over Ethernet (PoE) budget
130 W
Operational conditions5
Operating temperature (T-T)
-20 - 50 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
5 - 95%
Storage relative humidity (H-H)
5 - 95%
Heat dissipation
546.62 BTU/h
Weight & dimensions4
Width
267 mm
Depth
162 mm
Height
44 mm
Weight
1.63 kg
Packaging content2
Cables included
AC
Rack mount kit
Yes
Logistics data1
Harmonized System (HS) code
85176990